"

Серьезная опасность с точки зрения безопасности данных грозит пользователям мессенджера WhatsApp со смартфонами на Android, заявили в IT-компании Сensus IT Security Works.

Речь идет об обладателях версии мессенджера до 2.21.4.18. Особенность обмена конфиденциальными данными между пользователями именно этих версий предоставляет хакерам удаленный доступ к переписке и возможность начать слежку или вмешаться в диалог с целью мошенничества.

Разработчики полагают, что пользователям WhatsApp со смартфонами на Android необходимо обновлять версию приложения 2.21.4.18 или выше. В противном случае их данным грозит серьезная опасность.